
Case study template guidance

THE EDUCATION LANDSCAPE

 A Guide for 
Employers



This guidance document outlines how to create case studies using  
our PowerPoint case study template, and how to insert them into  
The Education Landscape: A Guide for Employers. This can be 
completed in four simple steps as shown below.

1.
Choose your layout

2.
Populate the template

3.
Export to pdf

4.
Insert into Guide

 “I work closely with my local secondary 
school as a Careers and Enterprise 
Advisor, attending career days, open 
evenings and offering short periods of 
work experience. By working directly with 
students, the business gets access to new 
talent as we give young people a better 
sense of the career options in the electrical 
industry and how school helps them into 
work. Some of the students will go on to 
apply for our short work experience or 
apprenticeship positions in the future.”
 
 “Providing periods of short work experience 
saves our business time, energy and 
costs in the long-term. We get first-hand 
experience of who has the right work ethic 
and in-work communication skills to fit in 
with our team, and the young people get a 
real taste of working in an electrical role.”

Scott Monk, Managing Director,  
GM Monk and Careers & Enterprise Adviser, 
Hailsham Community College, East Sussex

 “ The business gets to 
access new talent.”

Case study: 
Supporting students: Careers talk

The Education Landscape: A Guide for Employers
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In order to complete this process you  
will need a PDF editing application  
such as Adobe Acrobat.

 “Axim quis doluptatis con nonsequam 
volorit aboreprovit repudit eos millecuptur 
abor rehent fugit eumende lignimint 
prehent fugit lam ellaborum sectio et que 
velis am hit exped ut fuga. Nequam re 
labor mi, occum sumqui volor saperumet 
ut omnihil ime paribuscias saped quo 
int. Luptatum, quo quidio erferib earibus 
doluptu ribuscit, ipsum iuntium ipsus 
vere, conseque doluptat aut alignim 
agnatem porpore aut faces am in ernatur 
minciandus, sam, sequistotasi ut acero 
cum que et quae eosanistest et, simustrum 
de pero quo di dis eiur, sam id quas sum 
laborio berisqui ut milles evenia volorio ea 
con exceptas dolupt ae laborepro odisciis 
maiorem am acia quas dolut ea consenda 
audi inust ut voloratur min neceatisinia 
dolum quae rest verum quunduc iduciis 
aut lit eos incte susamust re porro quas 
eium fugiatem quas sim quam, quidell 
andandandae cumqui aut que omnissunt 
magnitasped quia cum eri nobitias.”

Name surname, Job title,  
Company name, County

 “ Short pull quote in here 
— can be moved or 
deleted as necessary.”

Case study: 
Category: Activity/scheme

The Education Landscape: A Guide for Employers

02 The Education Landscape — Case study template guidance

Introduction

https://educationlandscape.org.uk


 “Axim quis doluptatis con nonsequam 
volorit aboreprovit repudit eos millecuptur 
abor rehent fugit eumende lignimint 
prehent fugit lam ellaborum sectio et que 
velis am hit exped ut fuga. Nequam re 
labor mi, occum sumqui volor saperumet 
ut omnihil ime paribuscias saped quo 
int. Luptatum, quo quidio erferib earibus 
doluptu ribuscit, ipsum iuntium ipsus 
vere, conseque doluptat aut alignim 
agnatem porpore aut faces am in ernatur 
minciandus, sam, sequistotasi ut acero 
cum que et quae eosanistest et, simustrum 
de pero quo di dis eiur, sam id quas sum 
laborio berisqui ut milles evenia volorio ea 
con exceptas dolupt ae laborepro odisciis 
maiorem am acia quas dolut ea consenda 
audi inust ut voloratur min neceatisinia 
dolum quae rest verum quunduc iduciis 
aut lit eos incte susamust re porro quas 
eium fugiatem quas sim quam, quidell 
andandandae cumqui aut que omnissunt 
magnitasped quia cum eri nobitias.”

Name surname, Job title,  
Company name, County

 “ Short pull quote in here 
— can be moved or 
deleted as necessary.”

Case study: 
Category: Activity/scheme
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 “Axim quis doluptatis con nonsequam 
volorit aboreprovit repudit eos millecuptur 
abor rehent fugit eumende lignimint 
prehent fugit lam ellaborum sectio et que 
velis am hit exped ut fuga. Nequam re 
labor mi, occum sumqui volor saperumet 
ut omnihil ime paribuscias saped quo 
int. Luptatum, quo quidio erferib earibus 
doluptu ribuscit, ipsum iuntium ipsus 
vere, conseque doluptat aut alignim 
agnatem porpore aut faces am in ernatur 
minciandus, sam, sequistotasi ut acero 
cum que et quae eosanistest et, simustrum 
de pero quo di dis eiur, sam id quas sum 
laborio berisqui ut milles evenia volorio ea 
con exceptas dolupt ae laborepro odisciis 
maiorem am acia quas dolut ea consenda 
audi inust ut voloratur min neceatisinia 
dolum quae rest verum quunduc iduciis 
aut lit eos incte susamust re porro quas 
eium fugiatem quas sim quam, quidell 
andandandae cumqui aut que omnissunt 
magnitasped quia cum eri nobitias.”

 “Axim quis doluptatis con nonsequam 
volorit aboreprovit repudit eos millecuptur 
abor rehent fugit eumende lignimint 
prehent fugit lam ellaborum sectio et que 
velis am hit exped ut fuga. Nequam re 
labor mi, occum sumqui volor saperumet 
ut omnihil ime paribuscias saped quo 
int. Luptatum, quo quidio erferib earibus 
doluptu ribuscit, ipsum iuntium ipsus 
vere, conseque doluptat aut alignim 
agnatem porpore aut faces am in ernatur 
minciandus, sam, sequistotasi ut acero 
cum que et quae eosanistest et, simustrum 
de pero quo di dis eiur, sam id quas sum 
laborio berisqui ut milles evenia volorio ea 
con exceptas dolupt ae laborepro odisciis 
maiorem am acia quas dolut ea consenda 
audi inust ut voloratur min neceatisinia 
dolum quae rest verum quunduc iduciis 
aut lit eos incte susamust re porro quas 
eium fugiatem quas sim quam, quidell 
andandandae cumqui aut que omnissunt 
magnitasped quia cum eri nobitias.”

Name surname, Job title,  
Company name, County

Case study: 
Category: Activity/scheme

The Education Landscape: A Guide for Employers

 “ Short pull quote in here 
— can be moved or 
deleted as necessary.”

Case study: 
Category: Activity/scheme

 “Axim quis doluptatis con nonsequam 
volorit aboreprovit repudit eos millecup 
tur abor rehent fugit eumende lignimint 
prehent fugit lam ellaborum sectio et que 
velis am hit exped ut fuga. Nequam re  
labor mi, occum sumqui volor saperum 
et ut omnihil ime paribuscias saped quo 
int. Luptatum, quo quidio erferib earibus 
doluptu ribuscit, ipsum iuntium ipsus 
vere, conseque doluptat aut alignim 
agnatem porpore aut faces am in ernatur 
minciandus, sam, sequistotasi ut acero 
cum que et quae eosanistest et, simustr 

um de pero quo di dis eiur, sam id quas 
laborio berisqui ut milles evenia volorio ea 
con exceptas dolupt ae laborepro odisciis 
maiorem am acia quas dolut ea consenda 
audi inust ut voloratur min neceatisinia 
dolum quae rest verum quunduc iduciis 
aut lit eos incte susamust re porro quas 
eium fugiatem quas sim quam, quidell 
andandandae cumqui aut que omnissunt 
magnitasped quia cum eri nobitias.”

Name surname, Job title,  
Company name, County

Case study: 
Category: Activity/scheme

 “Axim quis doluptatis con nonsequam 
volorit aboreprovit repudit eos millecup 
tur abor rehent fugit eumende lignimint 
prehent fugit lam ellaborum sectio et que 
velis am hit exped ut fuga. Nequam re 
labor mi, occum sumqui volor saperumet 
ut omnihil ime paribuscias saped quo 
int. Luptatum, quo quidio erferib earibus 
doluptu ribuscit, ipsum iuntium ipsus 
vere, conseque doluptat aut alignim 
agnatem porpore aut faces am in ernatur 
minciandus, sam, sequistotasi ut acero 
cum que et quae eosanistest et, simustr 
um de pero quo di dis eiur, sam id quas sum 
laborio berisqui ut milles evenia volorio ea 
con exceptas dolupt ae laborepro odisciis 
maiorem am acia quas dolut ea consenda 
audi inust ut voloratur min neceatisinia 
dolum quae rest verum quunduc iduciis.
 
 “Aximaut lit eos incte susamust re porro 
quas eium fugiatem quas sim quam, quidell 
andandandae cumqui aut que omnissunt 
magnitasped quia cum eri nobitias.”

 “Aximcon exceptas dolupt ae laborepro 
odisciis maiorem am acia quas dolut ea 
consenda audi inust ut voloratur min 
neceatisinia dolum quae rest verum 
quunduc iduciis aut lit eos incte susamust 
re porro quas eium fugiatem quas sim 
quam, quidell andandandae cumqui aut 
que omnissunt magnitasped quia cum  
eri nobitias am acia quas dolut ea cons 
enda audi inust ut voloratur.”

Name surname, Job title,  
Company name, County

The Education Landscape: A Guide for Employers

 “ Short pull quote in here 
— can be moved or 
deleted as necessary.”

 “ Short pull quote in here 
— can be moved or 
deleted as necessary.”

Add image here

There are three layouts to choose  
from. Use whichever one suits your 
needs best.

Single case study: 1 column text
80–200 words / large image

Single case study: 2 column text
300–400 words / large image

Double case study
150–200 words / small image

03 The Education Landscape — Case study template guidance

Case study layouts



Below are a few pointers to  
note when populating the  
template in PowerPoint.

 “Axim quis doluptatis con nonsequam 
volorit aboreprovit repudit eos millecuptur 
abor rehent fugit eumende lignimint 
prehent fugit lam ellaborum sectio et que 
velis am hit exped ut fuga. Nequam re 
labor mi, occum sumqui volor saperumet 
ut omnihil ime paribuscias saped quo 
int. Luptatum, quo quidio erferib earibus 
doluptu ribuscit, ipsum iuntium ipsus 
vere, conseque doluptat aut alignim 
agnatem porpore aut faces am in ernatur 
minciandus, sam, sequistotasi ut acero 
cum que et quae eosanistest et, simustrum 
de pero quo di dis eiur, sam id quas sum 
laborio berisqui ut milles evenia volorio ea 
con exceptas dolupt ae laborepro odisciis 
maiorem am acia quas dolut ea consenda 
audi inust ut voloratur min neceatisinia 
dolum quae rest verum quunduc iduciis 
aut lit eos incte susamust re porro quas 
eium fugiatem quas sim quam, quidell 
andandandae cumqui aut que omnissunt 
magnitasped quia cum eri nobitias.”

Name surname, Job title,  
Company name, County

 “ Short pull quote in here 
— can be moved or 
deleted as necessary.”

Case study: 
Category: Activity/scheme

The Education Landscape: A Guide for Employers

Insert category and  
activity based on the list  
of activities outlined in  
the ‘Index’ document. 

Add your case study  
image here. This would 
ideally feature your 
workplace to give context  
to the case study copy.

Keep pull quotes short  
and snappy. If more room  
is needed for case study 
copy, the pull quote can  
be deleted.

Case study copy can range 
between 80–300 words 
depending on the template 
selected.

Update name, job title, 
company name and  
county/area.

To format the text in the 
different styles click on  
the ‘Increase/Decrease’  
List Level.
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Populating  
the template



This template layout has been designed 
to ensure that your case study can  
be easily inserted into the Guide and 
that all elements remain consistent 
throughout. We recommend that you  
use the template in its original form.  

However, if you are working with a  
design specialist and need to adjust the 
layout, use the gridlines function to keep 
elements aligned and orderly. To do this, 
click the ‘View’ tab and the check the 
‘Gridlines’ box.

 “Axim quis doluptatis con nonsequam 
volorit aboreprovit repudit eos millecuptur 
abor rehent fugit eumende lignimint 
prehent fugit lam ellaborum sectio et que 
velis am hit exped ut fuga. Nequam re 
labor mi, occum sumqui volor saperumet 
ut omnihil ime paribuscias saped quo 
int. Luptatum, quo quidio erferib earibus 
doluptu ribuscit, ipsum iuntium ipsus 
vere, conseque doluptat aut alignim 
agnatem porpore aut faces am in ernatur 
minciandus, sam, sequistotasi ut acero 
cum que et quae eosanistest et, simustrum 
de pero quo di dis eiur, sam id quas sum 
laborio berisqui ut milles evenia volorio ea 
con exceptas dolupt ae laborepro odisciis 
maiorem am acia quas dolut ea consenda 
audi inust ut voloratur min neceatisinia 
dolum quae rest verum quunduc iduciis 
aut lit eos incte susamust re porro quas 
eium fugiatem quas sim quam, quidell 
andandandae cumqui aut que omnissunt 
magnitasped quia cum eri nobitias.”

Name surname, Job title,  
Company name, County

 “ Short pull quote in here 
— can be moved or 
deleted as necessary.”

Case study: 
Category: Activity/scheme

The Education Landscape: A Guide for Employers

If moving text boxes, keep 
the case study text and the 
pull-out quote aligned on the 
right-hand side. They will not 
be fully aligned on the left-
hand side, so the left quote 
marks should hang outside 
the alignment.
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Populating  
the template



Once you’ve populated the layout  
that best suits your needs, delete  
any unused slides from your file.

 “I work closely with my local secondary 
school as a Careers and Enterprise 
Advisor, attending career days, open 
evenings and offering short periods of 
work experience. By working directly with 
students, the business gets access to new 
talent as we give young people a better 
sense of the career options in the electrical 
industry and how school helps them into 
work. Some of the students will go on to 
apply for our short work experience or 
apprenticeship positions in the future.”
 
 “Providing periods of short work experience 
saves our business time, energy and 
costs in the long-term. We get first-hand 
experience of who has the right work ethic 
and in-work communication skills to fit in 
with our team, and the young people get a 
real taste of working in an electrical role.”

Scott Monk, Managing Director,  
GM Monk and Careers & Enterprise Adviser, 
Hailsham Community College, East Sussex

 “ The business gets to 
access new talent.”

Case study: 
Supporting students: Careers talk

The Education Landscape: A Guide for Employers
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Populating  
the template



Once you have updated the template  
and finalised the design of your case 
study, the next step is to export the  
PowerPoint file in the correct file format.

Outlined below is a step-by-step guide  
to exporting your file as a PDF and how  
to insert it into the master ‘Education 
Landscape – Guide for Employers’ PDF.

1. 
Exporting to PDF (PC)

—  Select ‘File > Export’

—  �Click ‘Create PDF/XPS Document’,  
then click ‘Create PDF/XPS.’

—  �In the ‘Publish as PDF or XPS dialog box’, 
choose a location to save the file to.  
If you want it to have a different name, 
enter it in the File name box.

Exporting to PDF (macOS)

There are two ways to make your  
PowerPoint for macOS presentation a PDF.  
�1.	 You can save your presentation as a  
     PDF in ‘File > Save As’.   
or  
2.	You can export your presentation as a  
     PDF file by going to File > Export.

Method 1: Save your presentation as a PDF

—  Select ‘File > Save As.’

—  �Choose the location where you’d like  
to save your PDF, and then in the File 
Format menu, choose PDF.

Method 2: Export your presentation as a PDF

—  Select ‘File > Export.’

—  In the File Format menu, choose PDF.

2. 
Inserting your case study PDF

1.	� Open the master ‘Education Landscape – 
Guide for Employers’ PDF in the application 
‘Adobe Acrobat’ or another PDF editing 
application of your choice.

2.	�In the page thumbnails go to the case  
study section and decide where you’d  
like to insert your case study.

3.	�Add your case study PDF by right-clicking 
on the page, selecting ‘Insert pages,’ and 
then ‘From file...’

 
4.	�Drag and drop the page thumbnails to 

change the order of your inserted pages  
if they’re not in the correct position within 
the document. 

THE EDUCATION LANDSCAPE

 A Guide for 
Employers

Developed in partnership with:
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Exporting  
and inserting



THE EDUCATION LANDSCAPE

 A Guide for 
Employers

Developed in partnership with:

Please delete  
circle and replace  

with your logo

An alternative cover is available as an 
editable PDF document should you wish  
to add your company logo.

To add/replace the cover to the master 
‘Education Landscape – Guide for 
Employers’ PDF, follow the inserting 
pages into PDF guidance outlined on  
the previous page in these guidelines.

Your company logo can be 
added here. Use the circle 
as a rough guide for position 
and size. 
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Front cover

https://educationlandscape.org.uk/resources-for-partners/


For further information and resources, please visit  
www.educationlandscape.org.uk
 
If you have any questions about these guidelines, 
please contact: info@educationlandscape.org.uk 

The Education Landscape — Case study template guidance

Contact

http://educationlandscape.org.uk

